
 2022 Vermont History Day  
Instructions for Project Submissions  

 
Vermont History Day will be an in-person contest on Saturday, April 2, 2022 at the University of 
Vermont Davis Center. The University of Vermont requires all in-person participants to be fully 
vaccinated against COVID-19 and boosted, if eligible, and to wear masks while on campus. 
 
There will be a virtual component for students who are unable (for any reason) to attend in person. 
Students who are participating virtually will submit their projects online and participate in a phone 
interview on the contest day. 
 
All participants with websites, documentaries and papers AND all students who are participating virtually 
(in all categories) need to submit projects online by Tuesday, March 22, at 11:59 pm. For in-person 
participants, exhibits and performances are due the day of the contest.  
 
Students with group entries must decide to participate in person or virtually. At least one student must be 
present at the interview. 
 

Students are encouraged to use the online registration system to submit projects. Students may submit 
projects at any time before the deadline. Contest organizers will verify formatting of project materials. 
Please see the updated NHD Rule Book for all category rules. 
 

Submitting projects: Students DO NOT need to submit projects during initial registration. To add a 
project after the registration deadline but before the submission deadline, log in to the online registration 
system and update “my profile” (top right) to add required urls, links or upload PDFs. Additions can be 
made between the registration and submission deadlines. 
 

Websites:  

• In the online registration system, add the 8 digit number from your NHDWebCentral website 
address in the space marked “NHDWebCentral Site Key.” Make sure you have added your 
website url and finished all editing by the submission deadline. Access to the website editing 
platform will end at 11:59 pm on March 22. Make sure process papers and bibliographies are 
included in the website. 

• Students using the paper entry form should include the url on their registration form. 
 

Papers:   

• Save paper (in one file in this order: title page, process paper, paper, annotated bibliography) as a 
PDF and rename the document Lastname_Firstname 

• In the online registration system, upload the PDF file by using the “add file” option and selecting 
the saved file. Make sure you hit “save” in the registration system and then check to make sure 
the PDF saved. 

• Helpful hint – if you have uploaded a file and want to make changes, rename the entry (i.e. 
Lastname_Firstname2) before uploading the file because the system doesn’t work well with 
multiple uploads with the same title. 

• Students not using the registration system can email papers to: vermonthistoryday@gmail.com 

• Students no longer need to mail multiple copies of papers. 
 

Documentaries: 

• Save the final version of your documentary in one of the following required formats: 
.MP4     or .MOV 

https://www.nhd.org/sites/default/files/NHDRuleBook2021Digital.pdf
https://vt.nhd.org/?f=9598e43e-3c7f-44e7-88c6-f37ea3c3d29b
https://vt.nhd.org/?f=9598e43e-3c7f-44e7-88c6-f37ea3c3d29b
mailto:vermonthistoryday@gmail.com


This may involve exporting your video out of the editing software.  Please TEST your exported 
video before submitting to make sure it is the final version and what you want the judges to see.   

• Rename the video file with the title of the project. 

• Share your project (see below for details). If sharing via Google Drive, copy the sharing link and 
paste the link into the online registration system under “link” option.  

• Save the title page, process paper and bibliography as a PDF (in one file) and rename the 
document Lastname_Firstname (only one student name needed for group project). 

• In the online registration system, upload the PDF file by using the “add file” option for written 
materials and selecting the saved file. Make sure you hit “save” in the registration system and then 
check to make sure the PDF saved. 

• Helpful hint – if you have uploaded a file and want to make changes, rename the entry (i.e. 
Lastname_Firstname2) before uploading the file because the system doesn’t work well with 
multiple uploads with the same title. 

• Students not using the online registration can share project via Google Drive or WeTransfer. 

• Please note: YouTube, Vimeo, and WeVideo links are not acceptable as sharing links for project 
submission. If you need to figure out an alternate way to share your project, please ask for help 
before the deadline. 

 
Performances (ONLY for students participating virtually): 

• You will need to submit a video of your performance. (You do not need to submit a Performance 
Companion Worksheet this year. You also do not need to submit your script.) 

• Read the 2021-2022 Performance Video Guidelines for project details. (Students who advance to 
the Virtual National History Day contest will need to follow the same guidelines.) 

• Record your performance as a single, continuous take, without edits. Options for recording 
include using a cell phone or an online video conferencing program (i.e. Google Meet, Zoom or 
Skype). Groups who need to wear masks to gather may want to consider recording from separate 
locations with a conferencing program instead of recording together wearing masks. 

• Save the recording of your performance in one of the following required formats: 
.MP4     or .MOV 

• Rename the video file with the title of the project. 

• Share your project (see below for details). If sharing via Google Drive, copy the sharing link and 
paste the link into the online registration system under “link” option.  

• Combine all required paperwork in this order: title page, process paper, and bibliography. Save as 
a PDF (in one file) and rename the document Lastname_Firstname (only one student name 
needed for group project). 

• In the online registration system, upload the PDF file by using the “add file” option for written 
materials and selecting the saved file. Make sure you hit “save” in the registration system. 

• Helpful hint – if you have uploaded a file and want to make changes, rename the entry (i.e. 
Lastname_Firstname2) before uploading the file because the system doesn’t work well with 
multiple uploads with the same title. 

• Students not using the online registration can share project via Google Drive or WeTransfer. 

• Please note: YouTube and Vimeo links are not acceptable as sharing links for project 
submission. If you need to figure out an alternate way to share your project, please ask for help 
before the deadline. 

 
Exhibits (ONLY for students who are participating virtually): 

• You have two options this year. You can create a physical exhibit and submit photographs of the 
exhibit using the NHD exhibit slides template. OR you can create a virtual exhibit using design 
software to simulate a full-size exhibit. (A slideshow virtual exhibit is not an option this year.) 

https://vermonthistory.org/client_media/files/History%20Day/2022VHD/2021-2022VirtualPerformanceSubmissionGuidelines.pdf


• Read the NHD Guidelines for Creating an Exhibit and Submitting it to a Virtual Contest for 
project details and to see examples. (Students who advance to the Virtual National History Day 
contest will need to follow the same guidelines.) 

• If you have a physical exhibit, take photographs of the finished exhibit. Double check that the 
photographs are clear so judges can see all of the exhibit. Enter the photographs and copy text 
into one of the following templates: 

o Google Slides exhibit template 
o PowerPoint slides exhibit template 

• If you want to make a virtual exhibit, you need to use design software to create the project as if 
you were planning a full-size exhibit. Like physical exhibits, virtual exhibits must not exceed 74-
inches wide by 72-inches high. (Exhibits may be smaller.) The minimum font size is 20 point. 

• NHD recommends using a standard, tri-fold design. Here are two templates for virtual exhibits: 
o Google Drawings – free, but requires a Google account 
o Publisher – free, but requires a Microsoft account 

• For either option, download your final exhibit project as a PDF.  

• Create another PDF with your title page, process paper and bibliography (in one file).  

• Combine the two PDFs in this order: title page, process paper, bibliography, exhibit and then 
rename the document Lastname_Firstname (only one student name needed for group project). 

• In the online registration system, upload the PDF file by using the “add file” option and selecting 
the saved file. Make sure you hit “save” in the registration system. 

• Students not using the online registration can share project via Google Drive or WeTransfer. 
 

Considerations for sharing large files: 
Be aware that uploading large files like documentaries into Google Drive may take time, especially over 
wi-fi or a slow connection. Please plan ahead to allow for time to upload the project, get the sharing link, 
and enter the link into the registration system before the submission deadline at 11:59 pm on Tuesday, 
March 22. 
 

Sharing projects in Google Drive: 

• Save your documentary in your Google drive in the proper format.  

• Go to drive.google.com, select the file you want to share and click Share. 

• Under “Get Link,” set permissions to “Anyone on the internet with this link can view.” 

• Copy the link and paste the link into the registration system. The link should end with the text 
“=sharing”  Make sure you hit “save” in the registration system. 

• Contest organizers will confirm access to the files. Students who have shared a file must leave the 
filed shared until judging is complete. 

• If you are unable to share with “anyone on the internet,” you can share your file with 
vermonthistoryday@gmail.com 
 

Sharing projects via WeTransfer (seems to work better on wired connection) 
The maximum file size for uploaded videos is 2 GB. 

• Go to https://wetransfer.com/ 
Agree to terms to use the free option. 

• Click on +Upload files and select the final version from your computer, 
then click Open 

• Email to vermonthistoryday@gmail.com from “your email.”  

• For Title, use your project title.  

• In the message field, enter: Student name(s), Division, Category, School, 
Teacher 

• Click Transfer 

https://vermonthistory.org/client_media/files/History%20Day/2022VHD/2021-2022OfficialExhibitGuidelines.pdf
https://docs.google.com/presentation/d/1d7I30ZxW3jxiLKSImDdmIzD5OFY_SqvQqNoWJnffnsw/template/preview
https://drive.google.com/file/d/14LkQ6mav8kMw8gtXuH9wC3LUWjFAC0dS/view?usp=sharing
https://docs.google.com/drawings/d/1t3kKf3_HtkDc7DkGadlcwjjg5rK9BVFFZA56XnFByow/template/preview
https://drive.google.com/file/d/1Id2h182pVtm6GEii29HbsfqXwpKCqZAb/view?usp=sharing
https://drive.google.com/
mailto:vermonthistoryday@gmail.com
https://wetransfer.com/
mailto:vermonthistoryday@gmail.com


 

Confirmation: In Google, use “view details” to check the file was shared. In WeTransfer, you will 
receive an email confirming your files have been sent and second confirmation when we have 
downloaded your files. We will contact students if there are any technical difficulties with the formatting 
or with the files and we will work with students to resolve any problems. 
 

 
Help with PDFs: 
To Save as a PDF 
In Google Docs, Click File>Download>PDF Document (File will be in your Download folder) 
In Microsoft Word, Click File>Save As>File Format> PDF 

(Alternate method: File>Print>Choose Printer>Microsoft Print to PDF >Print>Save As)  
To combine multiple PDFs, use a free online service like PFD Escape. 
 
For any questions, clarification or help, please contact: 
Victoria at (802) 828-1413 or victoria.hughes@vermonthistory.org  

https://www.pdfescape.com/
mailto:victoria.hughes@vermonthistory.org

